"SSL update failed" when activating HTTPS (Windows)

Hello, I’m getting “SSL update failed” error message when trying to activate HTTPS. What can be the probable cause of this and how to fix? Thanks

Hi @kzlimon . Thanks for reaching out. Could you tell me a bit more about your setup? Are you running Windows or MacOS?

Hi Michael, Thanks for your response. I’m running on Windows 10 and the latest version of DevKinsta and Docker. I have added a new WordPress site from scratch using DevKinsta and after the instance has been created, SSL was not enabled by default and I had to turn it on manually. When I do that I’m getting the error. I hope this explains the situation.

Thank you for reporting this issue to us. We were able to confirm this is indeed a bug for a few Windows users. We’ll work on a fix and update you here once resolved for further testing. Thanks again and welcome to DevKinsta.

Thank you! Looking forward to the solution. :slight_smile:

Same problem. Waiting for the fix, so.

Same here. I’m on Windows 10 Home which has some limitations regarding containers and virtual machines, maybe that’s the issue?

Hi :wave:

Our latest release of DevKinsta 1.0.2 should address this issue. If you already have DevKinsta downloaded, it will automatically update. You can also re-download DevKinsta by visiting our downloads page.