Minimum System Requirements for DevKinsta from Mac OS X 10.11.6

Hello,
I suggest the possibility to install DevKinsta under Mac OS X 10.11.6 +> El Capitan
https://community.devkinsta.com/t/mac-os-x-and-minimum-system-requirements-for-devkinsta/246
If it was possible to propose from because it is the limit in terms of compatibility of Mac computers today. Then you have to change to get over it…
Thanks

Hello,
I can’t install DevKinsta because my computer is under Mac OS X 10.11.6 +> El Capitan :sob:
To install DevKinsta, macOS must be version 10.14 or newer +> Mojave or Catalina…
I discovered this limitation on this page:
https://kinsta.com/knowledgebase/devkinsta/installation/
Do you have a solution on the subject ? If it was possible to propose from because it is the limit in terms of compatibility of Mac computers today. Then you have to change to get over it.
My Mac Pro computer is working fine and I just gave it a new lease of life with SSDs and SRAM…
Does anyone have a trick other than changing their computer to a newer one ?
Thanks

Hi @Denis56 . Thanks for the feature request! I hope you don’t mind. I merged in your other post into this one as well.

Hello Michael,

Tanks for your reply? Have you got a solution or an idea ?

Apologies for not clarifying earlier. I’m afraid not at this time but we’ll include this as a feature request to look into in the future.

OK. Thanks for your clarification