Website Interactivity is Slow

I installed all fine on my PC (Ryzen 32cores, 2x GTX 2080 Ti), SSD mvie, so my pc is very very fast, no prob.
Bue when I’m testing simple website, I need waiting 3 o 4 second before switch pages… arggg its more quickly if I’m working on kinta hosting directlty, so what is so slow. With website speed on my local machine must be very efficient…

what’s wrong?
Erik

Same for me, I setup docker with 6 cpu and 4GB RAM, and it’s really slow.

Happy to know that I’m not alone. And Get 128 G of RAM

But how solve that…

Welcome to DevKinsta and thank you for reporting this! Has this been occurring on a brand new site or one that has been imported?

@Tiago_Freitas Are you running on Windows as well?

the site was imported

Thanks. Could you test this on a brand new site as well within DevKinsta?

I’m running a new installation with barely anything on it and it seems slower than a hosted version IMO.
MPB, Big Sur 11.2, 2.6 GHz Quad-Core Intel Core i7.

Agreed, i7-7700HQ, 16GB RAM, Win10.

Empty new site setup and browsing around is very slow.

Anything more substantial is very very slow.

Tested with multiple sites.

Kinsta hosted site: Chrome dev tools network stack shows 1.28s load.

Same site running local in devKinsta: 23.74s.

Can replicate issue across any site, new and imported.

Hi @Brent. thanks for the additional information. We’ll continue looking into this. Very sorry for the issues with this!

Hello. I am Local WP user and i can say, DevKinsta is really slower than Local. But it is weird, because DevKinsta is using Docker and it must be faster than VirtualBox. I don’t know why. I can migrate to DevKinsta if the speed problem is solved.

+1 and i don’t understand why a new site with nothing is too slow.

Anybody fixed this by changing settings or something else maybe ? Not just the websites but my entire pc seems to go very slow when i start up devkinsta/docker.

I had the same problem because WSL2 wasn’t working properly. I fixed this by enabling Hyper-V Virtualization (you need a Windows 10 Pro license for that).

Still, the websites on DevKinsta are very slow on my computer. The same issue as other people report here. I hope this can be fixed soon, so I can fully migrate to DevKinsta.

I am on windows home :slight_smile: so this wont help me, but maybe somebody else who reads this…

Welcome @remyjacobs ! Thanks for the info! That’s very helpful. Our developers are still looking into this. I’ll be sure to post an update here once we have something to share.

Same here fresh install, uploading media takes a 3 - 5 seconds. Admin very slow

Any news on this ? :slight_smile:

@AlbertVR Not yet I’m afraid. Sorry for the wait :slightly_frowning_face: