Receive warnings when installing and updating plugins

Q: Date/Time this occurred (Provide your time zone also)
**A:May 12, 2021, Beijing Time

Q: DevKinsta Version
**A: 1.1.5

Q: OS Version
**A: Window 10

Q: Docker Desktop Version
**A: 3.3.1

Q: Were any error codes or messages observed? If so, what were they?
**A: Warning: Undefined array key “requires” in /www/kinsta/public/xphili-shade-structures/wp-content/plugins/elementor-pro/license/updater.php on line 65

Warning : Undefined array key “new_version” in /www/kinsta/public/xphili-shade-structures/wp-content/plugins/elementor-pro/license/updater.php on line 75

Q: Detailed Description of the Problem
**A: when i install plugin or update plugin, the warning occurs

Hi @Rhett . Welcome to DevKinsta! Thank you for joining us here.

Based on the error report, it appears to be coming from the plugin Elementor Pro and not one unique to DevKinsta. It may be best to reach out to Elementor folks on that issue. If you’re seeing these errors in the front of your site, try disabling Debug Mode on DevKinsta for the site.