Cannot open wp-admin

Hi, I get a 404 Not found error when I click the “WP Admin” button in DevKinsta.

I suspect this may be because I am using the “WPS Hide Login” plugin on my website so that I log into something other than wp-admin to get to my admin area (because I was having very active attacks of bots trying to login to my admin area constantly). The plugin doesn’t change the wp-admin area once you’re logged in…it just changes the url of where you log into wp-admin.

So…is there some way to support the use of this plugin in the local environment? As otherwise I cannot get into the .local version of the admin area of my website in DevKinsta. Any other options?

Hi @r_l .The “WP Admin” button on DevKinsta is simply a shortcut to the /wp-admin/ URL. I’m afraid at this time DevKinsta does not support changing this shortcut. However as it’s just a shortcut, you can still type in your custom login in your URL bar. You should still have access to login via your custom login URL.

I understand this is not as convenient as the shortcut button. This would make for a great feature request though on the ability to edit the shortcut button URL.